Can Wear Together Mod

RimWorld BaseModsLeave a Comment

Author of the Can Wear Together Mod: Skyarkhangel

Library required!
This mod requires the HugsLib Library in order to work. Please, ensure you have it installed and on a higher position in the mods list.

The Can Wear Together Mod is a utility mod that increases the compatibility of different wearables added by other mods.

Can Wear Together Mod features

  • Mods like Apparello add various accessories for your pawns. The Can Wear Together Mod will make it possible to wear scarfs, hats, googles and other accessories all at once.
  • Fixed vanilla bug when pawns couldn’t wear shoes or gloves on top of prostheses (default off in mod settings).

License: code under MIT license and content (text, imagery, sounds, etc.) under CC-BY-SA 4.0.

This mod is compatible with existing saves, it does not require you to start a new game.